Back
Downtime

Content delivery down yet again

Started 11 Aug at 09:15pm UTC, resolved 12 Aug at 04:14am UTC.

Content Delivery Upload Bot
Resolved

Resolved for now. Migration to a new server in progress.

Posted 12 Aug at 04:14am UTC.
Updated

Server is backup. Migrating data will begin shortly, so performance will be degraded until complete.

Posted 11 Aug at 09:47pm UTC.
Updated

Hosting provider has responded and will provide a new server. A data migration will need to be done to the new server.

Posted 11 Aug at 09:39pm UTC.
Created

Unfortunately, the RAM replacement for the server did not resolve the issue it seems. A ticket has been created at the hosting provider.

Posted 11 Aug at 09:15pm UTC.