Back
Downtime

Content delivery down again

Started 9 Aug at 09:09pm UTC, resolved 10 Aug at 12:28am UTC.

Content Delivery Upload Bot
Resolved

The server had it's RAM replaced and is now operational again.

Posted 10 Aug at 12:28am UTC.
Updated

Hosting provider has logged a ticket with the data center team for onsite assistance as the server is frozen (which typically indicates a RAM error). Updates will be provided when received.

Posted 9 Aug at 09:15pm UTC.
Created

Content delivery server is down again. Escalated the issue to hosting support and they are investigating.

Posted 9 Aug at 09:09pm UTC.